Community Forums
Page 2 of 2 FirstFirst 12
Results 6 to 8 of 8

Thread: Unable to build FlexNet Licensing Toolkit on Ubuntu Linux 16.04.5 32 bits

  1. #6
    Join Date
    Sep 2018
    Location
    France
    Posts
    6
    I'm not sure what error log you're referring to. As I said, the vendor daemon builds without problem. The problem is when I try to run it on our license server:
    Code:
    $ file pragmad 
    pragmad: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), for GNU/Linux 2.6.32, dynamically linked (uses shared libs), stripped
    $ ldd pragmad 
    /usr/bin/ldd: line 1: ./pragmad: No such file or directory
    $ ./pragmad 
    -bash: ./pragmad: No such file or directory
    But again, I know how to fix that: the OS on our license server is an antique Suse Enterprise Linux that we could upgrade to make it compatible with the lsb-core package. The problem is with our customers: asking them to install a new vendor daemon is something; asking them to install the lsb-core package because our vendor daemon doesn't run without it is another, and we'd really prefer not having to do that.

  2. #7
    Join Date
    Oct 2018
    Posts
    9
    something like that happened to me.

  3. #8
    Join Date
    Mar 2018
    Posts
    41
    Hi There,

    Can we insure that the test system is atleast "lsb 4.0 compliant"? If not, kindly install the package and try the same.

    Regards,
    Abhay

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •