Community Forums
Results 1 to 2 of 2

Thread: InstallAnywhere 2014 (SP1 Premier) Incomplete installation

  1. #1
    Join Date
    Aug 2018

    InstallAnywhere 2014 (SP1 Premier) Incomplete installation

    I was able to use this file without any problems until i tried to update the JRE provided with the InstallAnywhere application. That's what i did:

    I used Build.exe to build my installer
    I noticed I had some annoying java related warnings during the process(console output)
    After a little research I came across a solution that offered to update the included JRE (Ver. 1.7) in the InstallAnywhere root folder.
    I replaced the JRE with a more recent version (1.8)
    Since then I get the following error only when Build.exe is used. The InstallAnywhere GUI works just fine.

    The error:

    This is an incomplete installation of InstallAnywhere 2014 SP1 Evaluation.
    Because of this error I can't use Build.exe anymore even though I'm using a licensed version of InstallAnywhere 2014 Premier.

    This error message won't go away no matter what I do, I tried to:

    restore the original JRE
    Reinstall InstallAnywhere
    Supplying the license again (License server)
    What's causing this error? How can i fix it?
    Last edited by francisgomes; 08-10-2018 at 02:05 PM.

  2. #2
    Join Date
    Sep 2018

    Same issue

    I have faced same issue and error with my website nox for android

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts