Community Forums
Results 1 to 3 of 3

Thread: Enabling "With VM" for Max OS X Build Target

  1. #1
    Join Date
    Jul 2018
    Posts
    2

    Enabling "With VM" for Max OS X Build Target

    Hi,

    I have an existing project and I need to start bundling the VM with the installer. I followed the steps in the User Guide to install the needed VM pack and restarted IA. However the "With VM" option remains disabled. Screen shot attached. Any suggestions appreciated.

    Thanks

    -Eric
    Attached Images Attached Images  

  2. #2
    Join Date
    Jul 2018
    Posts
    2

    This Might Help.

    Was searching for the same and found out this link from the support community: http://helpnet.flexerasoftware.com/i...w_building.htm

    Hope this helps solve your issue.

    With Regards,
    Xovo Larjem
    Vimdate Tututapp Plex
    Last edited by wovolarjem; 07-31-2018 at 01:23 PM.

  3. #3
    Join Date
    Jul 2018
    Posts
    2

    Solved

    The answer is here:

    https://www.flexera.com/products/ins...-vm-packs.html

    "Note: Your browser may change the file extension from .vm to .zip. If this name change occurs, rename the JRE VM pack file extension back to .vm."


    Quote Originally Posted by ericbee View Post
    Hi,

    I have an existing project and I need to start bundling the VM with the installer. I followed the steps in the User Guide to install the needed VM pack and restarted IA. However the "With VM" option remains disabled. Screen shot attached. Any suggestions appreciated.

    Thanks

    -Eric

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •