Community Forums
Results 1 to 3 of 3

Thread: Build Failed while converting from .irp to .ism

  1. #1
    Join Date
    Apr 2018

    Build Failed while converting from .irp to .ism


    I am not able to build the .ism file using the .irp file, below are the few of log file details: built
    Files built
    Media table successfully built
    Automatic Update notification disabled
    Product1\Release1 - 5 errors(s), 0 warning(s)
    Error: Build failed.

    Conversion stopped with one or more error(s).
    Log file created: <file:\\.........>

    And below are the 5 errors appears in log file:
    'ISDEV : error -1784: The Value column of the Registry table includes characters that are not available on code page 1252:...'

    We have tried excluding all of the registries from .irp file still same error appears and it failed to build.
    Please suggest.

  2. #2
    Join Date
    Oct 2007
    Schaumburg, IL

    Are you repackaging on a non-English (US) Operating System? If yes, can you try repackaging on a English (US) OS, and see if the problem happens?

    Flexera Software Technical Support

  3. #3
    Join Date
    Apr 2018

    Build Failed while converting from .irp to .ism


    While compiling .irp file, it shows below messages in log file and the conversion gets failed.

    Thursday, June 14, 2018
    Starting conversion
    Creating Developer project: \\.....ism
    Reading repackager output file
    Loading registry entries
    An unknown error occurred

    Conversion stopped with 1 error(s) and 0 warning(s).

    Please suggest how to resolve this issue, to create .ism file.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts