Community Forums
Results 1 to 2 of 2

Thread: Repackager hanging on Reboot. Never continues

  1. #1
    Join Date
    Apr 2018
    Posts
    1

    Repackager hanging on Reboot. Never continues

    Hi all!
    Complete noob to AdminStudio. Been using the Repackaging Wizard with great success but have encountered and issue with software that requires a reboot to complete. Repackager is seeing that the software needs to reboot. Appears to process whatever is needed and the Reboot button goes from greyed out to black like it's ready to go but, once pushed, it just sits and never reboots to continue. I thought from seeing another post that maybe I didn't wait long enough for processes to close out so restored my snapshot and started over. When Reboot lit up, I waited another 5 minutes or so before clicking the button but still no joy. I'm running the Standalone Repackager on a clean VM that has nothing but that on it. Win 7 Ent. SP 1 64 bit.
    TIA!
    mb

  2. #2
    Join Date
    Oct 2007
    Location
    Schaumburg, IL
    Posts
    329
    Hi,

    You can try using the Multi-Snapshot repackaging method. That will allow you to reboot the machine yourself and then you can launch repackager again post reboot to continue repackaging from where you left.

    Hope this helps.

    Thanks!
    Alpesh
    Flexera Software Technical Support

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •