Community Forums
Results 1 to 2 of 2

Thread: ISDEV : warning -6047: The release 'Release' is set to use an unsupported MSI redist

  1. #1
    Join Date
    Jan 2018
    Posts
    2

    ISDEV : warning -6047: The release 'Release' is set to use an unsupported MSI redist

    Hi Team,

    We are currently migration Installed Shield ism files from 2012 to 2016.

    While opening 2012 ism file using Installed Shield 2016 we are getting warning like
    "ISDEV : warning -6047: The release 'Release' is set to use an unsupported MSI redist version. The release will be updated to use MSI 3.1."

    Could you please suggest how to resolve this warning.

    Thanks & Regards,
    M. Rama Satya Prasad.

  2. #2
    Join Date
    Oct 2001
    Location
    Germany
    Posts
    1,540
    You can ignore this information. InstallShield no longer supports ancient MSI runtime versions older than 3.1. This shouldn't be a problem unless you need to target Windows 95, 98 or NT4.
    Stefan Kr├╝ger
    InstallSite.org
    Please post your questions in the forum

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •