Community Forums
Results 1 to 2 of 2

Thread: Using License Server 11.4 with FlexNet 11.15 in my product

  1. #1
    Join Date
    Jan 2018
    Posts
    1

    Question Using License Server 11.4 with FlexNet 11.15 in my product

    We recently upgraded Flex from 11.4 to 11.15 and it looks like you can't use an old version of the license server. Is there any kind of option, either on the server or in my application, to allow the use of an older version of the server to be used?

  2. #2
    Join Date
    Jul 2006
    Location
    Boston
    Posts
    31
    No. This is documented by Flexera that the server must be a version greater than or equal to the client.
    They have recently started enforcing this rule and the first two places of the version (the X and Y in X.Y.Z) must follow this rule.
    Eric

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •