Community Forums
Results 1 to 3 of 3

Thread: Tsconfig.exe crash

  1. #1
    Join Date
    Nov 2017
    Posts
    2

    Exclamation Tsconfig.exe crash

    Since this morning when I launch Installshield 2014 (or even version 2015) I get a message about 'The product license has been corrupted'

    I try the online repair but that doesn't work.

    At the end I decided to use the offline repair then - but now when starting Installshield - it just 'crashes' - 'Installshield Activation Wizard has stopped working'

    I tried tsconfig /return or /activate...but it just also fails with the same error message...

    Can anybody help?
    Last edited by Gino Verbeke; 11-17-2017 at 10:33 AM.

  2. #2
    Join Date
    Nov 2017
    Posts
    2

    Fond the solution

    execute a tsconfig /no_internet - then he asks for the answer XML file & apparently succeeded with the repair.

    Will try to do the same for the 2015 version.

  3. #3
    Join Date
    Sep 2018
    Posts
    1
    Quote Originally Posted by Gino Verbeke View Post
    Since this morning when I launch Installshield 2014 (or even version 2015) I get a message about 'The product license has been corrupted'

    I try the online repair but that doesn't work.

    At the end I decided to use the offline repair then - bk experience
    kroger feedback but now when starting Installshield - it just 'crashes' - 'Installshield Activation Wizard has stopped working'

    I tried tsconfig /return or /activate...but it just also fails with the same error message...

    Can anybody help?
    Did you find any good solution? It seems I faced the same problem here.
    Last edited by Joshua951; 09-15-2018 at 06:04 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •