So far I've generated InstallShield LE projects correctly. But suddenly, vs. 2015 indicates InstallShield LE projects as incompatible. When I am going to add a new InstallShield LE project the message: "This project (.isl) is incompatible with the current version of Visual Studio." Thanks for the help.