Community Forums
Results 1 to 4 of 4

Thread: My system path variable was deleted. Can't test installers.

  1. #1
    Join Date
    Dec 2015
    Posts
    15

    Unhappy My system path variable was deleted. Can't test installers.

    I can build installers, but I can no longer run and test them. I might have to re-install my operating system. Can anyone tell me what directories I might need to add back to my system path for Installshield? I'm assuming that the error is a result of the fact that my system path got wiped out by someone else's installer yesterday. I'm trying to rebuild my path, rather than reinstalling my operating system. Currently, I built an installer, but when I try to run it, I get an error that says I don't have access to the C:\Program Files (x86)\InstallShield Installation Information\{GUID}\setup.exe.

  2. #2
    Join Date
    Dec 2015
    Posts
    15

    Fixed, I think

    I'm not sure it was the path. Something got hung, I think. I restarted my computer, and was able to run my installer after that.

  3. #3
    Join Date
    Dec 2015
    Posts
    15

    Problem occurring again

    This problem is occurring again. This may still be related to a System Path issue, but I am not sure. I posted a new thread, "Access Denied when installing."

    Although the problem might be corrected by restarting my computer, it will be unacceptable if users experience this problem. I need to figure out what is causing it.

  4. #4
    Join Date
    Dec 2015
    Posts
    15
    If you care to know, the thing that erased my system path was installing the NetCDF 4.4.1.1-C libraries from Unidata UCAR. If you select the option to add it to your path, it erases your whole path, leaving only the NetCDF tools in the path, at least on Windows 10.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •