Hi,

Is this possible to use the prerequisite version condition, to compare with the VC++ redistsributable package version stored in:
HKEY_LOCAL_MACHINE\SOFTWARE[\Wow6432Node]\Microsoft\VisualStudio\vs-version\VC\Runtimes\{x86|x64|ARM}, Version value

as described here:
https://msdn.microsoft.com/en-us/library/ms235299.aspx

An example value is:
v14.0.24215.01

and it seems that InstallShield cannot compare the version because of the 'v' prefix.

Thanks,
Marcin.