I am using Install shield LE with Visual Studio 2012 professional. It has been working OK for several years but has stopped working recently due to a licensing problem.

I have :-
• removed and re installed Installed shield.
• re installed Visual Studio
• run TSconfig with all options.
• Removed 2102 version then downloaded and installed latest version 2015. I got a new license key by email but still get the same error window when I run the template.
Run TSconfig with all repair and a few other options

This is the information I get from running TSconfig / info

/-------------------------------------------------
Trust flags: 6, **BROKEN**
Fulfillment ID: IS2010_RTM_ISLE_EVAL
Entitlement ID: 1610626140
Product ID: Not Applicable
Fulfillment Type: Trial activation
Expires: 12-jan-2015
Feature Details:

INCREMENT IS2.win.ISLE mvsn 16.0 31-Mar-2010 uncounted sort=109 VENDOR_STRING=EVAL HOSTID=ANY TS_OK SIGN="0"


Trust flags: 6, **BROKEN**
Fulfillment ID: 12212017
Entitlement ID: 1610630706
Product ID: EF3ECQW-D07-01C932B7EN:11
Fulfillment Type: Publisher activation
Expires: permanent
Feature Details:

FEATURE IS2.win.ISLE mvsn 16.0 permanent uncounted VENDOR_STRING=REAL HOSTID=ANY SN=EF3ECQW-D07-01C932B7EN TS_OK SIGN="0"
/-------------------------------------------------------

Nothing I do seems to fix the licensing problem.

I get an error window - "The product license has been corrupted. You must repair license before you can continue. "

When I click yes it does nothing. The status bar on visual studio says it failed to create project.

I have run out of ideas. Please help?