Community Forums
Results 1 to 5 of 5

Thread: Pending Deployment

  1. #1
    Join Date
    Aug 2016
    Posts
    1

    Pending Deployment

    I am configuring a new appportal and when I look at the status on the My Request page the status just says Pending Deployment. the software does go ahead and deploys to the workstation but the status never updates. anyone have any ideas.

  2. #2
    Join Date
    Aug 2013
    Location
    Massillon, OH
    Posts
    33

    Some things to try...

    App Portal updates request status based on the install status from the deployment system, like Microsoft System Center Configuration Manager.

    If you’ve configured all of the requirements for App Portal, according to the installation guide available online (http://helpnet.flexerasoftware.com/a...ig/default.htm) then the App Portal environment should be prepared to accept the installation status updates.

    From your description, it sounds like App Portal is adding the device / user to the collection within the deployment system, so that tells me that piece is functioning at least. I would recommend checking the following:

    • What is the status message in the deployment system? Does it state Successful, or Pending? If it states Successful, then we can assume that App Portal is not picking up that status update. If it states Pending, then I would look at (a) the health of the client on the device; (b) how the app was packaged.
    • If the deployment system shows Success, and App Portal still shows Pending, I would evaluate the App Portal server, and App Portal web service logs for errors. Here is a portion of the admin guide which lists some of the key log files: http://helpnet.flexerasoftware.com/a...?Highlight=log
    • App Portal server logs: [Installation Path]\Flexera Software\App Portal\Logs
    • App Portal web service logs: [Installation Path]\Flexera Software\App Portal Web Service\logs
    • If you don’t see error details that you expect, you may want to increase the logging level to verbose and try another request to capture the details: http://helpnet.flexerasoftware.com/a...?Highlight=log
    • NOTE: Do not leave verbose logging enabled forever, it will impact performance!
    • If all else fails, contact Flexera Support.


    Hopefully this is helpful, good luck on your issue!
    Jason Snook
    Senior Product Manager
    Flexera Software

  3. #3
    Join Date
    Dec 2016
    Posts
    2
    Quote Originally Posted by sogilvie View Post
    I am configuring a new appportal and when I look at the status on the My Request page the status just says Pending Deployment. the software does go ahead and deploys to the workstation but the status never updates. anyone have any ideas.
    How to contact the Flexera Support?
    Regards
    Mas888

  4. #4
    Join Date
    Feb 2017
    Posts
    1

    Online Assignment Help

    Thank you for providing this type of stuff it is very useful.
    have a look of my page
    <a href="https://myassignmenthelp.com/">Online Assignment Help</a>

  5. #5
    Join Date
    Mar 2017
    Posts
    2
    Quote Originally Posted by jason.snook View Post
    App Portal updates request status based on the install status from the deployment system, like Microsoft System Center Configuration Manager.

    If you’ve configured all of the requirements for App Portal, according to the installation guide available online (http://helpnet.flexerasoftware.com/a...ig/default.htm) then the App Portal environment should be prepared to accept the installation status updates.

    From your description, it sounds like App Portal is adding the device / user to the collection within the deployment system, so that tells me that piece is functioning at least. I would recommend checking the following:

    • What is the status message in the deployment system? Does it state Successful, or Pending? If it states Successful, then we can assume that App Portal is not picking up that status update. If it states Pending, then I would look at (a) the health of the client on the device; (b) how the app was packaged.
    • If the deployment system shows Success, and App Portal still shows Pending, I would evaluate the App Portal server, and App Portal web service logs for errors. Here is a portion of the admin guide which lists some of the key log files: http://helpnet.flexerasoftware.com/a...?Highlight=log
    • App Portal server logs: [Installation Path]\Flexera Software\App Portal\Logs
    • App Portal web service logs: [Installation Path]\Flexera Software\App Portal Web Service\logs
    • If you don’t see error details that you expect, you may want to increase the logging level to verbose and try another request to capture the details: http://helpnet.flexerasoftware.com/a...?Highlight=log
    • NOTE: Do not leave verbose logging enabled forever, it will impact performance!
    • If all else fails, contact Flexera Support.
    You try to take a look with data above, i think it's helpful with your case!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •