To get around this security issue https://flexeracommunity.force.com/c...Net-Publisher/ we would like to only build new vendor daemons and use the new lmgrd. We do not want to rev the released version of our software just to fix a flex security issue unnecessarily. Would we expect to encounter compatibility issues if we did this? Thus far our vendor daemon, lmgrd, and the flex in our software have all matched.