Community Forums
Results 1 to 4 of 4

Thread: InstallShield 2012 Spring doesn't show mapped network drives in Windows 10

  1. #1
    Join Date
    Sep 2015
    Posts
    5

    InstallShield 2012 Spring doesn't show mapped network drives in Windows 10

    Hi,

    My InstallShield 2012 Spring (Professional) project was kept on mapped network drive W:\IS2012Projects when my PC ran Windows 7. Then I upgraded to Windows 10. I had to disconnect my mapped network drives and reconnect them again. All of the applications on my PC show the mapped network drives in the Open File dialog boxes except for InstallShield 2012 Spring. I downloaded and installed the trial InstallShield 2015 Professional but it does not see the network drives either. Is there a fix for this problem? InstallShield is the only program I have that has this problem. I have not been able to update 2012 Spring because when I try to update it says there is an error.

    Thanks very much,

    Regards,
    Bill

  2. #2
    Join Date
    Sep 2015
    Posts
    5

    Not showing mapped drives in open file dialogs is a Windows 10 behavior

    I inadvertently discovered that when programs are started with Run As Administrator in Windows 10, mapped drives don't show up in Open File dialogs. In Windows 7 they do show up. Assuming it is not a bug, it might have something do with security. Even though I don't use Run As Administrator to start InstallShield, it acts like is by not showing the mapped drives.

  3. #3
    Join Date
    Sep 2015
    Posts
    5

    See Winability Software post "How to make elevated programs recognize network drives"

    Winability Software has a post "How to make elevated programs recognize network drives" at http://www.winability.com/how-to-mak...etwork-drives/

    I added the registry DWORD they suggested and now InstallShield 2012 Express and 2012 Spring Profession both show my mapped drives in the Open File dialog box. Be sure to reboot your PC after you add that DWORD to your registry.

  4. #4
    Join Date
    Oct 2010
    Posts
    143
    Awesome. Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •