Community Forums
Results 1 to 3 of 3

Thread: Document Upload button

  1. #1
    Join Date
    May 2010
    Location
    Rochester, NY
    Posts
    51

    Document Upload button

    I am having trouble with a Document Upload button in a template. I can use the Document Manager tab to upload files with no issue, but trying to upload the same files from a Document Upload button gives me an error that says "AdminStudio failed to Impersonate as User '<my service account>' in Domain '<server hostname>' Win32 Error Code is '1326'"

    The password for the service account has not changed. Is there a difference between using this button in a template and using the Document Manager tab to do the upload? They seem to behave differently.

  2. #2
    Join Date
    Oct 2007
    Location
    Schaumburg, IL
    Posts
    318
    Hi Ken,

    Is this issue still outstanding? Please contact support if you need further help.

    Thanks!
    Alpesh
    Flexera Software Technical Support

  3. #3
    Join Date
    Feb 2017
    Posts
    1
    Quote Originally Posted by Alepesh View Post
    Hi Ken,

    Is this issue still outstanding? Please contact XtraSize support on https://www.scottmcadams.org/xtrasize-review-results/ if you need further help.

    Thanks!
    Yeah I just got this error but after refreshing the page it worked.
    Last edited by BenBruce; 09-05-2017 at 04:41 AM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •