Community Forums
Results 1 to 2 of 2

Thread: Problem with installshield 11 Local System

  1. #1
    Join Date
    Mar 2011
    Posts
    4

    Problem with installshield 11 Local System

    SO: Windows 10 - Version 1511

    Problem:
    Launch setup as Local System.

    Result:
    Setup hangs before launching, keeping in process list.

    With Installshield 2010 everything is OK. But I have several products with installshield 11 and need to support them. Local System is a requirement.

    Has anyone an idea to solve the problem?

    Thanks

  2. #2
    Join Date
    Apr 2016
    Posts
    1

    !!!

    Quote Originally Posted by Point0 View Post
    SO: Windows 10 - Version 1511

    Problem:
    Launch setup as Local System.

    Result:
    Setup hangs before launching, keeping in process list.

    With Installshield 2010 everything is OK. But I have several products with installshield 11 and need to support them. Local System is a requirement.

    Has anyone an idea to solve the problem?

    Thanks
    In the same boat here, logged with MS premier support as it appeared to originally work on 1511 and then died most likely after patch. They have come back advising I need to speak with the vendor as all they could tell was it was trying to spawn a sub process and just sits there. Has there been any progress on this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •