Community Forums
Results 1 to 3 of 3

Thread: Re-Activation fails. Can not use Product anymore!

  1. #1
    Join Date
    Sep 2015

    Re-Activation fails. Can not use Product anymore!

    Dear Sirs,

    in July 2014 I bought Installshiled Express 2014. I am the only Developer in our company and I installed it on only one PC. Today I tried to start the application and the Reaction Wizard appears. Online activation failed with Error 0, so I tried the offline activation process. I uploaded the file and another file activation.xml was downloaded. The I clicked "next" in the reactivation wizard an the message "Activation successful" appeared - no chance to use the file "activation.xml". But still the reactivation dialog appears, when I start Installshield.

    the I tried to login my flexera Account to download a new copy. There I got the message "username unknown". What is going here? Where is my Account? And more important - Why can't I use the purchased product anymore?

    Name:  2015-09-17 12_23_12-Internet Activation Failed.png
Views: 311
Size:  10.7 KB
    Name:  2015-09-17 12_32_17-InstallShield Wizard.png
Views: 367
Size:  30.8 KB

  2. #2
    MichaelU's Avatar
    MichaelU is offline InstallShield Software Engineer
    Join Date
    Jan 2004
    Schaumburg, IL
    Do you have SP1 applied? There's at least one known reactivation issue that was fixed in the service pack.
    Michael Urman - Staff Software Engineer - Flexera Software: InstallShield Team

  3. #3
    Join Date
    Sep 2015
    SP1? No. Good hint.
    Activation was now - with the help of the flexera-Support - successful.

    Anyway - I'll install SP1.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts