Community Forums
Page 3 of 5 FirstFirst 12345 LastLast
Results 11 to 15 of 21

Thread: Error -6003: An error occurred when streaming... when signing the MSI file

  1. #11
    Join Date
    Feb 2015
    Posts
    3

    Error -6003

    Newly released security update today KB 3033929 caused same issue until it was removed.

  2. #12
    Join Date
    Mar 2007
    Location
    Stuttgart, Germany
    Posts
    30
    IS2014 seems not to have any problems with the security updates. Will there be a fix for IS2012 or is the only solution not to install the Windows updates?

  3. #13
    Join Date
    Feb 2015
    Posts
    3

    Error -6003

    Each new release of Windows Updates is a gambling and installation should be selective with thorough testing of IS2010/IS2012. It's very possible that one of the security Updates can brake IS with re-appearance of same error -6003.

  4. #14
    Join Date
    Jul 2002
    Location
    Austin, Tx
    Posts
    215

    Exclamation Happened again

    I updated my dev box to a new machine, also running 64-bit Windows 7 and with IS 2010 (SP1 w/ Hotfix 52410) installed and after running all the Windows Updates it put update KB 3033929 on the system and I got the same error (6003: "An error occurred streaming '<path>\MSIEng.isc' into setup.exe" again.

    So, I can confirm both KB 3033929 and KB 3004394 have this problem. My system doesn't have KB 2949927 installed so I can't attest to that one causing the problem (but have no doubt that it does and will keep an eye out for it).

    Again, removing the KB and rebooting the system fixes the issue.

    I REALLY wish InstallShield would update the error 6003 page with this information.

  5. #15
    Join Date
    Jul 2002
    Location
    Austin, Tx
    Posts
    215

    Angry Another update not previously listed causing the same error?

    I just got back from vacation and my dev box is throwing the error again [64-bit Windows 7 and with IS 2010 (SP1 w/ Hotfix 52410) installed]. Sure enough, 50 new updates were applied by IT while I was gone. Unfortunately, I don't see any of the previously mentioned KB updates (KB 3033929 or KB 3004394 or KB 2949927) applied on my system so this must be a new one. Anyone know which one it is so I can save myself some time?

Page 3 of 5 FirstFirst 12345 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •