Community Forums
Results 1 to 3 of 3

Thread: Prerequisites Not Being Installed

  1. #1
    Join Date
    Jul 2014
    Posts
    1

    Prerequisites Not Being Installed

    I checked the prerequisites that I want to install. They say they're installed locally. They're set to extract from the setup.exe and the setup.exe got bigger when I did this. When I build the setup.exe I don't get any error messages. When I run setup.exe I don't get any error messages. But when I run my program is says the mfc110.dll is not installed.

    I hope someone can help me get this. I've been working on it for days now.

  2. #2
    Join Date
    Oct 2001
    Location
    Itasca, IL
    Posts
    2,395
    You probably need to include the Visual C++ 11.0 MFC merge module to install mfc110.dll.
    Hidenori Yamanishi - Senior Software Engineer - Flexera Software: InstallShield Team

  3. #3
    Join Date
    Mar 2016
    Posts
    2

    Cool

    Quote Originally Posted by kent1 View Post
    I checked the prerequisites that I want to install. They say they're installed locally. They're set to extract from the setup.exe and the setup.exe got bigger when I did this. When I build the setup.exe I don't get any error messages. When I run setup.exe I don't get any error messages. But when I run my program is says the mfc110.dll is not installed.

    I hope someone can help me get this. I've been working on it for days now.
    Hi. I had some problem like yours with mfs 100 dll error missing file. And to solve it you can reinstall your software, but if it doesn't help then I recommend use some fix dll tool for example this one: http://fix4dll.com/mfc100_dll. A month ago it helped me and certainly will help you too.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •