Community Forums
Page 1 of 2 12 LastLast
Results 1 to 5 of 10

Thread: Change icon

  1. #1
    Join Date
    Apr 2013
    Posts
    35

    Change icon

    Hi,

    Is there any way to change the icon shown in the attached image.

    Thanks,
    CinVVL
    Attached Images Attached Images  

  2. #2
    Join Date
    Apr 2008
    Location
    France
    Posts
    283
    Hello,

    The icon can be changed by altering IAClasses.zip file in the resource folder under IA Installation path.

    The icon should be the com\zerog\ia\installer\images\iaIcon.png

    You will not find any entry from flexera site excepted that one: http://flexerasoftware.force.com/art...S/INFO/Q000049

    --Jerome

  3. #3
    Join Date
    Apr 2013
    Posts
    35
    Quote Originally Posted by jerome_IA View Post
    Hello,

    The icon can be changed by altering IAClasses.zip file in the resource folder under IA Installation path.

    The icon should be the com\zerog\ia\installer\images\iaIcon.png

    You will not find any entry from flexera site excepted that one: http://flexerasoftware.force.com/art...S/INFO/Q000049

    --Jerome
    Hi Jerome,

    Many thanks for the reply!
    But I am unable to fix this.. I replaced the iaIcon.png with some other image in the zip file and built the project.
    I ran the setup and found no difference.. Can you please help me.. I am not sure where I am going wrong!

    Thanks in advance!!

  4. #4
    Join Date
    Apr 2008
    Location
    France
    Posts
    283
    Hi,

    Maybe you should try to do the same change in the IAClasses.zip located in the root installation folder of Installanywhere where you are building.
    Having both:
    IAClasses.zip
    resource/IAClasses.zip

    should do the trick.

    Let me know if this help.


    --Jerome

  5. #5
    Join Date
    Apr 2013
    Posts
    35
    Quote Originally Posted by jerome_IA View Post
    Hi,

    Maybe you should try to do the same change in the IAClasses.zip located in the root installation folder of Installanywhere where you are building.
    Having both:
    IAClasses.zip
    resource/IAClasses.zip

    should do the trick.

    Let me know if this help.


    --Jerome
    Thanks a lot for the quick response.
    I tried this as well.. but did not help..

    Later, I changed the installer icon from the UI. And it got fixed now
    Thanks again!!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •