Community Forums
Page 2 of 4 FirstFirst 1234 LastLast
Results 6 to 10 of 18

Thread: AdminStudio Phase stops workflow from advancing

  1. #6
    Join Date
    Oct 2007
    Location
    Schaumburg, IL
    Posts
    316
    What is the version of WFM and AS that you are using? Are you seeing the issue with any type AS project, or is it specific to a particular type of the AS project, you are seeing issues with?

    Thanks!
    Alpesh
    Flexera Software Technical Support

  2. #7
    Join Date
    Oct 2007
    Location
    Schaumburg, IL
    Posts
    316
    Also when you connect to the Enterprise catalog through AS client, do you see an Enterprise Server tab in the main AS UI? If you connect to the database as standalone, then you will run into the issue you are seeing. You need to connect to the Enterprise Catalog, in order to use the Integration feature.

    Thanks!
    Alpesh
    Flexera Software Technical Support

  3. #8
    Join Date
    May 2010
    Location
    Rochester, NY
    Posts
    51
    I managed to get it working by doing the following:

    I uninstalled WFM and AdminStudio 11.5 from the server
    I installed AdminStudio 2013 and let it rerun the database upgrade scripts
    I reinstalled WFM

    I always had the Enterprise Server tab visible in the UI, but this upgrade sequence fixed the issue.

    Ken

  4. #9
    Join Date
    Feb 2008
    Location
    Mainly UK
    Posts
    3

    I'm seeing this too, was there a solution yet...

    I'm seeing the same thing today with AS integrated into WFM both 2013 editions.

    We installed WFM first and connected AS2013 later which did "upgrade" the schema slightly, is this the problem?

    Matt SCB.
    Regards,
    Matt SCB.

  5. #10
    Join Date
    May 2010
    Location
    Rochester, NY
    Posts
    51
    My issue didn't result from the schema change. I found the solution in the SharedAdminStudio.ini file where my default database was defined. Rather than the long, cryptic key that it added automatically, i used the http: address of the enterprise server.

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •