Community Forums
Results 1 to 2 of 2

Thread: Modify Text File - not working in IBM WebSphere path

  1. #1
    Join Date
    Jan 2002

    Modify Text File - not working in IBM WebSphere path

    I'm deploying an application into IBM WebSphere on Windows Server 2008 R2.
    After the application is deployed, I call action Modify Text File to update a text file. The text file does not get updated. Below is the error.

    The same file will update shorter path, like C:\temp\

    I added a sleep/delay action after the deployment to make sure the is present before the action Modify Text File starts.

    I tried putting quotes around the path unsuccessfully. I also tried the action to get the 8.3 short name, but that does not work on Win2008R2.
    The full path is 154 characters including spaces. Is there a path length limitation?


    Modify Text File - Single File: D:\Program Files\IBM\WebSphere\AppServer\profiles\AppSrv01\installedApps\MyMachineNameNode01Cell
    Status: ERROR
    Additional Notes: ERROR - Unable to locate ASCII text file to be manipulated. Deferring...

  2. #2
    Join Date
    Mar 2006
    Paris, France


    Is it possible for you to post your project?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts