Community Forums
Results 1 to 2 of 2

Thread: Unable to start Installshield Express 2012

  1. #1
    Join Date
    Nov 2013

    Unhappy Unable to start Installshield Express 2012

    I'm experiencing a major problem with Installshield Express 2012 Spring.
    I'm unable to start Installshield anymore.
    I get the error "An error occurred loading sccrun.dll" (???!?!?) over the splash screen.
    My operating system is Windows 7 home edition.
    I tried many times (re)registering scrrun.dll from the cmd prompt. Still get the error.
    I re-installed the complete distribution of Installshield Express 2012.
    I installed all latest service packs for Windows AND Installshield Express 2012 (service pack 1).
    I checked Windows for malwares, viruses and did a SFC (System File Checker).
    I did everything it’s possible to do except a complete repair of Windows 7.
    I have no idea… I spent hours on the internet to get a solution…
    I didn’t use Intallshield since 6 months and now I need it because I have a major release to do.
    Any hints or ideas would be appreciated…

  2. #2
    Join Date
    Nov 2011
    This kb article contains some possible causes for InstallShield IDE issues and mentions a few troubleshooting steps you hadn't mentioned (such as disabling antivirus and launching InstallShield from a new admin account):

    I hope this helps!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts