Community Forums
Results 1 to 1 of 1

Thread: flexnet report "Failed to generate the report"

  1. #1
    Join Date
    Mar 2013
    Posts
    1

    flexnet report "Failed to generate the report"

    We have recently migrated from flexlm to flexnet manager and are attempting to convert a lot of our back end
    to use flexnet report.

    Failures happen with both Raw and Server, and with or without the config file itself. I can only reason that something
    is not configured properly with flexnet manager.

    We have gotten as far as importing a number of .rl files into the system, and we are able
    to see the data in the database, but have only been able to get as far as the following error with regards to creating
    any output:


    flexnet report Raw -config ./config_file -user ****** -password ****** -host://localhost:8888
    Report Status:
    Failed to generate the report. Error: No data in the repository matches the query criteria

    The config:


    -input /usr/local/licenses/siemens/ugslmd.rl
    -startdate 02/23/2013_00:00
    -enddate 02/26/2013_00:00
    -text
    -event_type used
    -event_type denied
    -field event,6,left
    -field event_time,10,left
    -field user,8,left
    -field user_hostname,20,left
    -field duration,11,right
    -field why,10,right
    -output siemens_all_features_users_feb_04_2013
    -output_dir /some/folder/somewhere
    Last edited by devanhoe; 03-01-2013 at 02:08 PM. Reason: some characters filtered out.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •