Community Forums
Results 1 to 5 of 5

Thread: Install .NET3.5 on Windows Server 2012 with provided Prerequisites fails

  1. #1
    Join Date
    Sep 2012
    Posts
    5

    Install .NET3.5 on Windows Server 2012 with provided Prerequisites fails

    Hello

    The Prerequisite (Microsoft .NET Framework 3.5 SP1 (Windows Feature).prq) provided from Flexera in an KB Article says that this Prerequisite enables the .NET Framework 3.5 Service Pack 1 Windows feature on Windows 7, Windows Server 2008 R2, Windows 8, and Windows Server 2012 systems.
    Under Windows 8 is works fine but under Windows Server 2012 the installation displays an error message box, and the prerequisite fails. (Internet connection is available)

    What am I doing wrong? Any help will be appreciate.

    Regards
    Hyper

  2. #2
    Join Date
    Sep 2012
    Posts
    5
    Microsoft .NET Framework 3.5 SP1 (windows feature).txt

    Hi all

    Got a new prerequisite form IS-Support which works well under Windows 8 and Windows Server 2012.
    Attached you can find the file. Just change the file ending to .prq after copied to your destination.

    Kind regards
    Hyper71

  3. #3
    Join Date
    May 2011
    Posts
    71
    Can you explain the behaviour of this new pre-requisite file.
    I mean, will it be able to install in offline mode i.e. without internet?
    Can i use it with my offline .net3.5SP1 setup?

  4. #4
    chad.petersen Guest
    Looks like Hyper71 has not logged on here since September of 2015.

    Chad

  5. #5
    Join Date
    Sep 2012
    Posts
    5
    Hi

    The new pre requisites activates .NET3.5 on Window 8 and Server 2012. Other than on Windows 7 where you can install .NET3.5, on Windows 8 / Server 2012 .NET3.5 is a feature that has to be activated.

    I'm not sure, it's a long time ago, but I think you can use the new pre-requisite offline. To be sure you have to test it anyway.

    You should be able to use the pre-prequisite together with your offline .net3.5SP1 Setup. With conditions you can control the pre-requisites as needed to prevent doubble installation/activation.

    Hope this helps.
    Hyper71

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •