Community Forums
Results 1 to 3 of 3

Thread: Read me first: Quick links for info on InstallShield 2012 Spring Express Edition

  1. #1
    Join Date
    Jan 2004
    Posts
    2,074

    Read me first: Quick links for info on InstallShield 2012 Spring Express Edition

    Welcome to the InstallShield 2012 Spring Express Edition Community Forum.

    Here are links to some key KB articles and documentation about InstallShield 2012 Spring Express Edition:



    • Q200900: Functionality Notes for the Evaluation Version of InstallShield—If you have not purchased a license for InstallShield, you can install it and use it for a limited number of days without activating it. When you are using InstallShield in this scenario, it operates in evaluation mode, and some of its functionality is not available. This KB explains those evaluation-mode limitations.




    • Q204474: Upgrading Projects to InstallShield 2012 Spring Express Edition—Provides information about upgrading InstallShield 2012 Express Edition and earlier projects to InstallShield 2012 Spring Express Edition. Alerts you to possible changes in behavior that you may notice between new InstallShield 2012 Spring Express Edition projects and upgraded projects.












    Note: If you are upgrading a project from InstallShield 2011 Express Edition or earlier to InstallShield 2012 Spring Express Edition, also see the following help topic to learn about changes that may affect your projects:
    Upgrading Projects from InstallShield 2011 Express Edition or Earlier
    Upgrading Projects from InstallShield 2010 Express Edition or Earlier
    Upgrading Projects from InstallShield 2009 Express Edition or Earlier
    Upgrading Projects from InstallShield 2008 Express Edition or Earlier
    Upgrading Projects from InstallShield 12 Express Edition or Earlier
    Last edited by DebbieL; 05-17-2012 at 08:15 AM.

  2. #2
    Join Date
    Jan 2004
    Posts
    2,074

    InstallShield 2012 Spring Service Pack 1

    InstallShield 2012 Spring SP1 Express Edition is now available. For more information, see the following KB article:
    Q208466: InstallShield 2012 Spring Service Pack 1

  3. #3
    Join Date
    Jan 2004
    Posts
    2,074

    New InstallShield Prerequisite for .NET Framework 3.5 SP1

    A new InstallShield prerequisite for .NET Framework 3.5 SP1 is now available. This prerequisite targets Windows 7, Windows Server 2008 R2, Windows 8, and Windows Server 2012 systems.

    For more information, including information on how to obtain the prerequisite, see the following KB article:
    Q210041: InstallShield Prerequisites for .NET Framework 3.5 SP1 on Windows 7 and Later, Windows Server 2008 R2 and Later

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •