Community Forums
Results 1 to 4 of 4

Thread: Error Running Compatibility Solver

  1. #1
    Join Date
    Apr 2012
    Location
    Mumbai
    Posts
    1

    Error Running Compatibility Solver

    Hi there,

    Our Organization have recently purchased enterprise with Virtualization Pack Edition of Admin Studio 11.0. We have successfully activated the suite and are able to run every incorporated set of functionalities but just except the Compatibility solver, i don't know what i am doing wrong but after activation it doesn't start but insted thows an error demanding higher edition of admin studio. Anyone knows how to get past this error

    Any help will be highly appreciated.
    Thanks

  2. #2
    Join Date
    May 2012
    Posts
    1
    I have also come across this issue after being upgraded from a Symantec Wise Package Studio to Flexera. AdminStudio says we have Enterprise Complete With Web Application. Are there higher levels?

  3. #3
    Join Date
    Oct 2007
    Location
    Schaumburg, IL
    Posts
    318
    Hi,

    You guys have proper edition of AS. The activation of Compatibility Solver requires internet connectivity. If that is not the case, then you will have to perform an offline activation process for activating Compatibility Solver.
    Alpesh
    Flexera Software Technical Support

  4. #4
    Join Date
    Dec 2016
    Posts
    2

    Thumbs up thanks friends

    I also hit problems

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •