Community Forums
Results 1 to 2 of 2

Thread: DemoShield 7.0Bug?

  1. #1
    Join Date
    Oct 2001
    Posts
    44,727

    DemoShield 7.0Bug?



    Installing 'DemoShield 6.7 ' after installing + 'Developer 7.0'(Windows
    Installer 2.0) in my harddisk0(Win2000-sp2), there is no problem.

    However,Installing 'DemoShield 7.0 ' after installing + 'Developer
    7.0'(Windows Installer 2.0) in my another harddisk1(Win2000-sp2), there
    always happens 'the following trouble'.

    "Error 1722. There is a problem with this Windows Installer package. A
    program run as part of the setup did not finish as expected. Contact your
    support personnel or package vendor."

    Then, all the process is stopped and rollbacked automatically.

    I think it is the bug of 'DemoShield 7.0' not successfully migrated from
    version 6.7.
    Because it seems that 7.0 couldn't identify the registry key of 'DemoShield
    6.7'installing 'Developer 7.0'.

    Any other suggestion?





  2. #2
    Join Date
    Oct 2001
    Posts
    44,727

    Re: DemoShield 7.0Bug?



    Hello,

    I followed your instructions and tried installing Developer 7.01 followed by
    DemoShield 7.0 on Windows 2000 SP2 and didnt see neither the 1722 Windows
    Installer error message nor the HTML Help Update "Error creating process
    <D:\Document~1....Local~\Temp\IXP000.TMP\setup.exe Quiet>. Reason : Wrong
    File and Directory Names and Volume Label.".

    The 2nd message however indicates maybe a possibility of insufficient disk
    space. A typical install of DemoShield 7.0 requires about 300 MB of disk
    space + at least an equal amount of temp space for the installer.

    Also, did you abort the HTML help update or choose not to install the
    update?

    --
    Chandy Navaratan
    DemoShield Development
    http://www.demoshield.com


    "ÀÌÁ¤¼÷" <soogee9@glonetsys.com> wrote in message
    news:3bf46c11@news.installshield.com...
    > Installing 'DemoShield 6.7 ' after installing + 'Developer 7.0'(Windows
    > Installer 2.0) in my harddisk0(Win2000-sp2), there is no problem.
    >
    > However,Installing 'DemoShield 7.0 ' after installing + 'Developer
    > 7.0'(Windows Installer 2.0) in my another harddisk1(Win2000-sp2), there
    > always happens 'the following trouble'.
    >
    > "Error 1722. There is a problem with this Windows Installer package. A
    > program run as part of the setup did not finish as expected. Contact your
    > support personnel or package vendor."
    >
    > Then, all the process is stopped and rollbacked automatically.
    >
    > I think it is the bug of 'DemoShield 7.0' not successfully migrated from
    > version 6.7.
    > Because it seems that 7.0 couldn't identify the registry key of
    'DemoShield
    > 6.7'installing 'Developer 7.0'.
    >
    > Any other suggestion?
    >
    >
    >
    >
    >


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •