Community Forums
Results 1 to 5 of 5

Thread: Windows Server 2008 Crash

  1. #1
    Join Date
    May 2009
    Posts
    11

    Windows Server 2008 Crash

    Is Windows Server 2008 supported by InstallAnywhere 2008? When we try to run our installer on Windows Server 2008, it crashes immediately after the "InstallAnywhere is preparing to install..." dialog reaches 100%.

    A dialog appears that says "LaunchAnywhere has stopped working". Below are the problem details reported. Attached is a screenshot.

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: setup.exe_LaunchAnywhere
    Application Version: 8.0.0.0
    Application Timestamp: 44a42620
    Fault Module Name: ntdll.dll
    Fault Module Version: 6.0.6001.18000
    Fault Module Timestamp: 47919464
    Exception Code: c0000008
    Exception Offset: 00034d1f
    OS Version: 6.0.6001.2.1.0.274.10
    Locale ID: 1033
    Additional Information 1: dc14
    Additional Information 2: 402df5a74c9e3f666432a0cd4b199580
    Additional Information 3: 73f6
    Additional Information 4: db94a6cab2c56b82f837850ef8505286

    Read our privacy statement:
    http://go.microsoft.com/fwlink/?link...3&clcid=0x0409
    Attached Images Attached Images  

  2. #2
    Join Date
    Apr 2008
    Location
    France
    Posts
    287

    Arrow Windows 2008 server debug version

    I also got same crash reported .... I will bet on the fact that this is a debug version of windows 2008 server as all reported crashes have the same:

    "OS Version: 6.0.6002.2.2.0.274.10" (I got that as well).

    It works well on other windows 2008 servers.
    Attached Images Attached Images  

  3. #3
    Join Date
    Mar 2006
    Location
    Paris, France
    Posts
    2,147

    Exclamation

    While Windows 2008 debug version is not something the average user has (obviously it comes from an MSDN) there is no reason for which IA installers shouldn't run... I think a bug should be filled for this issue!
    Vlad

  4. #4
    Join Date
    Oct 2013
    Posts
    2

    So, is this still a problem? Debug version of Windows Server 2008 fails InstallAnywh

    I can't get any InstallAnywhere to work on the MSDN Debug Version of Windows 2008 Server R2. These posts are from 2009. It's 2013. Has a solution arisen?

  5. #5
    Join Date
    Mar 2006
    Location
    Paris, France
    Posts
    2,147

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •