Community Forums
Page 1 of 3 123 LastLast
Results 1 to 5 of 11

Thread: IA 8.0 win64 support

  1. #1
    Join Date
    Apr 2009
    Posts
    5

    Post IA 8.0 win64 support

    Hello,

    I have created installer with IA 8.0.
    It is started on Vista 64 bit and 64 bit java is choosed as JVM for installation.
    Installation goes fine, but uninstaller produces error with such message:
    "Win64 is not supported. The author of package you are installing did not include support for this platform".

    The question is where and how to enable Win64 support to avoid such problem on uninstall.

    Thanks

  2. #2
    Join Date
    Mar 2006
    Location
    Paris, France
    Posts
    2,147

    Question

    Do you install your bundled JVM or is it used only for installation?
    Vlad

  3. #3
    Join Date
    Apr 2009
    Posts
    5
    Installer is bundled with 32bit jvm. But user chooses 64bit at installation.

  4. #4
    Join Date
    Mar 2006
    Location
    Paris, France
    Posts
    2,147

    Question

    I'm afraid I don't quite get it: if the installer bundles a 32 bit JVM, how come the end user can choose a 64 bit one?!?
    Vlad

  5. #5
    Join Date
    Apr 2009
    Posts
    5
    We have Pre-Install Action - Panel "Choose Java VM". This by default suggests bundled jvm for application but user may choose another one. So if user chooses 64 bit jvm uninstaller fails.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •