Community Forums
Page 3 of 3 FirstFirst 123
Results 11 to 15 of 15

Thread: XML File Changes

  1. #11
    MichaelU's Avatar
    MichaelU is offline InstallShield Software Engineer
    Join Date
    Jan 2004
    Location
    Schaumburg, IL
    Posts
    4,683
    Sorry for the above; I was not involved in the fix and I grabbed the wrong file (or rather an old version of the right file). This one should be better.
    Attached Files Attached Files
    Michael Urman - Staff Software Engineer - Flexera Software: InstallShield Team

  2. #12
    Join Date
    Jul 2003
    Location
    Austin, TX
    Posts
    4,430
    Looks good so far based on my initial testing.
    Christopher Painter
    ISWIX, LLC.
    Visit iswix.com for contact information

  3. #13
    Join Date
    Jul 2003
    Location
    Austin, TX
    Posts
    4,430
    Not that I would expect any different, but it looks good via the Stand Alone build engine also.
    Christopher Painter
    ISWIX, LLC.
    Visit iswix.com for contact information

  4. #14
    Join Date
    Sep 2002
    Location
    Schaumburg, IL
    Posts
    360

    fix included in the InstallShield 12 SP1

    The UTF-8/16 issue is documented in IOC-000044312 and is listed under the section Resolved Issues SP1 (January 29, 2007) in the InstallShield 12 SP1 Release Notes.

    To obtain SP1, see Knowledge Base article Q112919.

  5. #15
    Join Date
    Jul 2003
    Location
    Austin, TX
    Posts
    4,430
    Additionally the Stand Alone Build SP1 can be found here:

    http://support.installshield.com/kb/...icleid=Q112206
    Christopher Painter
    ISWIX, LLC.
    Visit iswix.com for contact information

Page 3 of 3 FirstFirst 123

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •