Community Forums
Page 1 of 2 12 LastLast
Results 1 to 5 of 8

Thread: RunTime Error

  1. #1
    Join Date
    Jun 2006
    Posts
    9

    RunTime Error

    Hi, I deleted the components and added new ones and now when I try to access any of the components I get the following Runtime error..

    Runtime error!
    program: c:\program files\macrovision\IS12\System\isdev.exe

    Any fixes?

    Thanks
    Last edited by maziyar; 06-08-2006 at 02:51 PM.

  2. #2
    Join Date
    Oct 2001
    Posts
    362
    When does this occur, when you navigate to the Setup Design and\or Components view?

    Does this occur only for the one project or for all projects? If just the one, can you post your project or send it to me via a Private Message?
    Martin Markevics
    Engineering Manager
    Flexera Software

  3. #3
    Join Date
    Jun 2006
    Posts
    9

    Runtime Error

    When I navigate to the components view and expand one of the components...

    This happens only in this project..all the others are fine...

    I'll send the project to you privately...

    thanks,

  4. #4
    Join Date
    Oct 2001
    Posts
    362
    Probably something got corrupted, but it's hard to say. Once I get the project we'll go from there.
    Martin Markevics
    Engineering Manager
    Flexera Software

  5. #5
    Join Date
    Jun 2006
    Posts
    9

    RunTime Error

    Yeah, thats what I thought too..I already started making a new project while we're working on this...

    I was just checking out the details in the Setup Design and this time it just decided to exit without giving me any errors..

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •