Community Forums
Results 1 to 3 of 3

Thread: SQLLogin() and 2003 server

  1. #1
    Join Date
    Feb 2005

    SQLLogin() and 2003 server

    Hi, I'm using the Installshield SQLLogin() dialog. It's working fine when connecting to SQL Servers on most operating systems, but is failing when I attempt to connect to an SQL server running on a 2003 server machine. Has anyone else come accross this? It looks like a straight forward Installshield bug to me, but I'd be glad to hear it if there's something I could be doing wrong/or a workaround for the issue.

  2. #2
    Join Date
    Oct 2001
    Itasca, IL
    Are you able to connect from the ODBC Data Source Administrator?

    1. Launch the Administrative Tools | Data Sources from the Control Panel.
      Click Add. (The Create New Data Source panel should be displayed)
    2. Select “SQL Server” and click Finish. (The Create a New Data Source to SQL Server wizard should be displayed)
    3. Expand the Server: dropdown list. (Should see all SQL Servers on the network)
    4. Type “Test” in the Name: filed, and select or type the server in question in the Server: field.
    5. Click Next. The Authentication panel of the Create a New Data Source to SQL Server wizard should be displayed.
    6. Select your authentication type and provide a valid Login ID and password if you choose SQL authentication.
    7. Make sure the “Connect to SQL Server to obtain default settings for the additional configuration options.” box is checked.
    8. Click Next. (Should proceed to the next dialog.)
    Last edited by hidenori; 08-09-2005 at 11:47 AM.

  3. #3
    Join Date
    Feb 2005
    Hi, thanks for your response. It appears at the moment that our testing department may have made some sort of mistake installing the SQL Server; as I re-imaged the machine this morning, installed SQL Server and tried reproducing the issue. The problem seems to have disappeared...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts