Community Forums
Results 1 to 4 of 4

Thread: error -6207 when building setup

  1. #1
    Join Date
    Mar 2002
    Location
    Germany / St. Georgen / HaPeC
    Posts
    54

    error -6207 when building setup

    Hi!

    Recently we moved our development Environment to a new Server. We changed all Paths of our InstallShield Express Project to the new location.

    When building the setup the error: "Error -6207: An error occurred building Setup File <FILENAME HERE>. The file does not exist in the specified location. Check the path to make sure it is correct."

    Correct! The File does not exist, but, it is not used in the Setup anymore.
    Background: The File (exe) has been used for a custom action in erlier versions of our Setup. But it has been replaced with a new file (other filename). But ISX still requests the file (which is no longer used).

    I already looked at the Project File with notepad and found the file with parameters we used to call the custom action. But this custom action has been deleted some time ago. Why is this information still stored in the Project File?

    I have this Problem with ESX 4 (and upgraded to ISX 5 (still sthe same))...

    What can i do?

    Thanks in advance...

    Michael Sommer
    Michael Sommer
    Softwareentwicklung
    HaPeC GmbH

  2. #2
    Join Date
    Oct 2001
    Posts
    4,852
    Please send me your Express project (.ise file) along with the name of the file you want removed and I will fix this for you. My email is chandimar@installshield.com. Thanks!
    Chandima Rajakaruna
    Macrovision Corporation

  3. #3
    Join Date
    Mar 2002
    Location
    Germany / St. Georgen / HaPeC
    Posts
    54

    Working...

    It is working
    Thanks again...
    Michael Sommer
    Softwareentwicklung
    HaPeC GmbH

  4. #4
    Join Date
    Jul 2016
    Posts
    1

    How to resolve this problem?

    Quote Originally Posted by Chandima View Post
    Please send me your Express project (.ise file) along with the name of the file you want removed and I will fix this for you. My email is chandimar@installshield.com. Thanks!
    I have the same problem, can you tell me, how to resolve it? thanks!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •