Community Forums
Page 1 of 2 12 LastLast
Results 1 to 5 of 8

Thread: Cannot Launch Express from Program Icon

  1. #1
    Join Date
    Feb 2002
    Location
    Hamilton, New Jersey, USA
    Posts
    47

    Cannot Launch Express from Program Icon

    Good morning,

    I have been having a problem since I installed ISX4 (actually, since the first time I CLOSED ISX4).

    The problem is that when I try to open Express using my Start | Programs | Installshield | Express link that was created when I installed Express, the splash screen comes up for a moment and then nothing happens. After about a minute, the splash screen goes away and there is no activity.

    There are no application event errors and there does not appear to be any running program in the task manager.

    If I double click on the project I setup the first time I launched Express (when the installer launched it for me),
    the splash screen stays up for about twice as long and then I can get into Express and do whatever I need to do.

    I am running Windows 2000 Server with all service packs and the version in the Express about box is simply 4.0.

    Any suggestions?
    Thanks,
    Rob

  2. #2
    Join Date
    Oct 2001
    Posts
    4,852
    Do you have Norton or McAffee running? If so does it make any difference if you turn them off and try running Express?

    Launch the Express executable from the command line with the following parameters:

    Iside.exe /verbose

    This will create a file called "iside.verbose". Please post the contents of this file here. Thanks!
    Chandima Rajakaruna
    Macrovision Corporation

  3. #3
    Join Date
    Feb 2002
    Location
    Hamilton, New Jersey, USA
    Posts
    47
    Chandima,

    OK. I will do what you suggest and come back with the results.

    We use ETrust Antivirus. I have not tried disabling it but I will do that, too.

    I'll get back to you in a short while.

    Thanks,
    Rob

  4. #4
    Join Date
    Feb 2002
    Location
    Hamilton, New Jersey, USA
    Posts
    47
    Chandima, Here are the results of what you requested.

    Disabling the Anti-virus software had no effect. The program icon still did not work.

    However, when I went and ran from the command line, Express DID launch successfully. Here are the contents of the file.

    ****** begin file *****

    Initializing OLE libraries...
    Enabling control container...
    Perform product activation...
    Enabling 3d controls...
    Registering document templates...
    Allocating splash screen...
    Creating ini file reader...
    Determining path to iside.ini...
    Loading iside.ini...
    Parsing iside.ini...
    Creating UIServices object...
    Getting iside registry path...
    Loading the reosurce DLL...
    Setting the reosurce handle...
    Showing splash screen...
    Initializing document...
    Check Digital Wizard Update Service for Internet connection...
    Setting application frame...
    Opening initial project...
    Destroying splash window...
    Initializing Serial Number Validation...
    Showing main window...
    Get Product Code from AppSettings...
    Check Digital Wizard Update Service for Scheduled Messages...
    Perform Live Page Download...


    *****end of file ****

    I wonder -- I just went to the properties of the shortcut for the program and it says the target is "Installshield Express" instead of an application file name. So, that would lead me to believe that perhaps I have a corrupt registry setting? No idea what to look for, though.

    Let me know what you suggest.

    Thanks,
    Rob

  5. #5
    Join Date
    Oct 2001
    Posts
    4,852
    I'll pass this info along to development. The shortcut has those properties because it's an "Advertised shortcut" instead of a normal one.

    1. Does manually running the exe directly work?
    2. If so, does manually creating a shortcut to it work?

    I'll get back to you when I here from Development. Thanks!
    Chandima Rajakaruna
    Macrovision Corporation

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •