Community Forums
Results 1 to 2 of 2

Thread: error 1305 when 3.53 -> version 4

  1. #1
    tonyjay Guest

    Angry CONFIRMED BUG: error 1305 when 3.53 -> version 4

    Confirmed error:

    do not have a directory in your install path called patch, the upgrae to 4.0 will think this has something to do with patching and crah the installer. Removing the offending directory does not help, You must install 3.5 remove the directory there and then convert to 4 !
    --------------------------------------------------------------------------------


    I have just upgraded to version4 and one of my ism projects has been converted from a 3.53 ise.

    When I try and install the created msi i get a 'file not found error' (the file it refers to is the msi i run !)

    I have removed all the custom actions, all the registry changes, all the shortcuts etc and all but one of the files from the project. The project is very lean and I still get this problem.

    If I creat a new project from scratch (which looks identical to the lean project) I do not get these problems.

    I would prefer not to have to create all my install projects from scratch (again)

    Has anyone else seen this problem ?

    Tony Jay
    Last edited by tonyjay; 01-09-2003 at 10:51 AM.

  2. #2
    Join Date
    Oct 2001
    Posts
    4,852
    This sounds very strange. Please send me your .ise file to chandimar@installshield.com so I can take a look at it. Thanks!
    Chandima Rajakaruna
    Macrovision Corporation

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •