PDA

View Full Version : Install condition



julien
07-30-2002, 03:17 AM
Hello!

I have a little problem to submit ; Since I have many Windows File Protection error (scrrun, msvcrt...), I want NOT to install these files under win2K and XP. What kind of condition can I use to do that? From what I've read in the help, I couldn't find the answer.

Thank

Julien

Michael B.
07-30-2002, 03:49 AM
Hi,

you can use Version9x and VersionNT. For more information look for 'Operating System Property Values' in the Windows Installer Help.

Michael

julien
07-30-2002, 04:13 AM
Thank you for you reply, this list is indeed useful! But I have to confess I've just found something more convenient for my use in the IDE ; in the Components (Advanced) View, there is an Operating System Property, which allow me to tell specificly the Windows Version needed.

Thank again for the answer, next time I'll searsh further in the help before posting:p

Julien