PDA

View Full Version : Developer 7.0 SP4 Problem



cjursch
07-29-2002, 08:45 AM
Has anyone downloaded and installed SP4 for Developer 7.0? I performed this task yesterday and now I cannot get Developer to start at all. It keeps trying to install each time I try to start the program and eventually gives me a 0x80040706 - Object ref not set. Then my system locks up.

I have yet to download an update that works correctly. And now I am stuck as the only way I can redownload it is to get the app working and I cannot do that. I sure hope someone has some ideas. I don't feel that this is an issue that I should have to pay for support. It's Installshields issue. Last time the serial numbers did not work correctly. I may quit applying service packs.

Any help is appreciated.

Charlie

tw0001
07-29-2002, 10:17 AM
It's funny you should mention that because someone else had the same problem when trying to *create* and run a major upgrade

http://community.installshield.com/showthread.php?s=&threadid=95441&perpage=5&pagenumber=5

Since Installshield 7.0 SP4 is using major upgrade technology, it seems you are having a similar problem, except with Installshield itself.

If you go to add/remove programs then repair Developer 7, it may fix itself.

Ted.

cjursch
07-29-2002, 08:25 PM
That did not fix the problem. If I uninstall everything and go back to the CD will I lose my projects?

taninu
07-29-2002, 10:33 PM
Having installed and uninstalled many times. I can tell you that I have not lost any project so far.

sacstar
07-30-2002, 01:06 AM
I had similar problem. Try clicking on setup.exe of update and repair it. It worked for me.

Sachin

cjursch
07-30-2002, 06:58 AM
Clicking on Setup.exe seems to have worked. Thanks very much for the tip.