PDA

View Full Version : MDAC 2.6 & WIN95 Failure



punchcard
07-26-2002, 08:52 AM
I am trying to get an installation the works on WIN 98 to run on WIN95.
It is a IS Standard project ,
the target platform is WIn 95 v 4.00.950c ,IE 5.5.50,
THere is no other software on this machine except winsock

I have just upgraded to IS 7.4 and also have downloaded all of the latest merge module service packs from IS
the error i get is
MDAC 2.6 cannot be installed i need
WIn 95 with y2k update 2 and IE4.01
It seems that i have the requiste system but 2.6 pooches out
Any help would be apreciated.
TIA
Ray