PDA

View Full Version : 1150 Error with patch installation



dr@fious
07-25-2002, 11:50 PM
Hello,

I have been trying to get the patch wizard to work for me and seems to be fine on winXp, win2000 and nt sp6 or greater. My problem is when I try patch on an nt box the installation complains about the version that is currently running, with the error 1150.

The strangest thing is that both versions of my installation work on nt sp6 or less without any errors.

Can somebody enlighten me as to why this is happening or if you have possible problem solution.

At present I have to uninstall the previous version and then install the newer version, this is a time consuming process that I dont need.

Thanks
dr@fious