PDA

View Full Version : set cursor to 'none' doesn't work



Robert C. Busby
05-17-2002, 11:54 AM
When I use an event to set the cursor to one of the visible styles, everything is fine, but when I choose 'none', the cursor remains in the current state. Shouldn't it disappear at this point?

KimberlyH
05-20-2002, 09:47 AM
When the cursor state option is set to None, this means the cursor will not change appearance when the user mouses over the Object.

If you do not want the cursor to appear on scene when the user is viewing the presentation, you may want to consider using a Move Cursor action and moving the cursor off to the side of the screen.

I hope this helps.

kgaalswyk
01-16-2004, 12:54 PM
Originally posted by Robert C. Busby
When I use an event to set the cursor to one of the visible styles, everything is fine, but when I choose 'none', the cursor remains in the current state. Shouldn't it disappear at this point?

I agree with Robert. I tried to position my cursor off of the screen but it is still visible. Isn't there some way to make it go away?

Kristen

KimberlyH
01-21-2004, 01:24 PM
At this time DemoShield does not have the ability to make the cursor disappear. DemoShield does have the ability to incorporate custom cursors. Therefore, you could create your own cursor, making it a small, solid color square or circle. Then, use the Set Cursor action to set the cursor to the custom object and a Move Cursor action to move the cursor off to the side.

I hope this helps.