PDA

View Full Version : Can't build all of a sudden?



qwik93awd
05-13-2002, 05:39 PM
For some reason I am unable to build a single executable or a CD browser using the distribution wizard. It worked the other day, but does not seem to create any thing today.

I have restarted the computer, still no luck. I have tried multiple demo's that I know have worked in the past and none of them build.

When I build a single executable it goes through the build with no errors but does not create the file in the directory I specify or any where else for that matter.

When I try to build a CD Browser it comes up with the following error message part way into the build.
"The Distribution Wizard failed to build the distribution media for your demo"?

Ron

qwik93awd
05-13-2002, 06:06 PM
If I try to create a DemoX or DemoNow distribution it comes up with the following error message;

"Cannot save this demo.

Try to save demo to another directory"

I have tried other directory names. No luck. No disk space or permission issues either as it is all local and I have admin rights...

Ron

KimberlyH
05-14-2002, 09:24 AM
To help me understand this issue further I will need some additional information.

What version of DemoShield are you working with?

What operating system are you working on?

Have you tried performing a Save As of the demo file and saving it under a different filename before attempting the distribution wizard again?

Have you tried uninstalling and reinstalling the software to see if this corrects the issue?

I look forward to hearing from you.

qwik93awd
05-14-2002, 10:08 AM
I searched for a while and found a simular problem where the result was deleting the .dsj file then doing a save as under a different name and it worked.

http://community.installshield.com/showthread.php?threadid=17672&highlight=build+problem

Ron