PDA

View Full Version : RE: -6118 Nothing works!



AaronA
04-12-2002, 02:40 PM
Hi All,

Ok I did some research on this. I looked at all the other Threads that refer to this Error Number (-6118). They are close, but none of them work. I have tried the "Reset Install Shield..." thing. I have tried compiling my Dialog as an .rc file in VC++. I am not using any other Language than English (United States). So why does Install Shield croak when you actualy want to use this product? I am losing confidence in it. This should be a simple process. What is so hard about adding custom Dialogs?

If you are reading this, and you work with Custom Dialogs, is there a process you do when working with them? Is there something that you use, maybe some kind of template or something like that, that you use to add a custom Dialog easily?

I am using ISDev 7.02, if that helps, and I have Attached the .rul file that I use to Define and Load my Dialog. If anyone could help me, that would be great!

Thank you for your time.
--Aaron

grisu1976
04-15-2002, 02:14 AM
Hi,

I'm not sure, that this will help you, but look at this thread from the community:

http://community.installshield.com/showthread.php?s=&threadid=93021&highlight=Custom+dialog+sample

bye,
Carsten