PDA

View Full Version : Files are copy Read only. How to avoid this?



dubem1
04-12-2002, 10:46 AM
Hello,

I notice InstallShield copy files on the target computer and set the attrbutes READ ONLY to TRUE. Is there a way to tell InstallShield to not copy the file as Read Only files?

Thank you
Martin

ScottieSLG
04-12-2002, 11:51 AM
Sure...in the Files area, just right-click on the file to be installed, go to properties and uncheck "Use system attributes" and uncheck "Read-only".