PDA

View Full Version : 1311 has anyone figured it out?



David DeRam
04-12-2002, 10:17 AM
The text below is from a previous post. I'm getting the same thing and I'm sure lots of other users are too. Has anyone figured out how to get around this? This is really a black eye for us. ANY suggestions would be appreciated.

>
Error 1311. Source file not found. XXX.Cab Verify that the file exists and that you can access it."

Only a few users are getting this message. So far they appear to be NT4 SP6 users. When the CD image is copied to the hard drive and then installed from that location, the install proceeds successfully.

None has been able to tell me the brand of CD-ROM being used as NT 4 doesn't have a device manager and the users involved are not used to searching the registry to retrieve the brand that way.

Why would the machine not recognize the .CAB file from the CD-ROM but then recognize it okay from the hard drive?

Any suggestions will be greatly appreciated!!
<

Joshua
04-12-2002, 02:34 PM
David,

Microsoft has several Knowledge Base articles on this topic:

Q290896
Q290106
Q307346

I would recommend searching their online Knowledge Base for these articles at the link below:

http://support.microsoft.com/default.aspx?pr=kbinfo

It would seem this problem originates in the MSI engine itself.

Docusk
02-03-2004, 10:15 AM
My problem, submitted to other threads, is with an XP op sys. The two CD s are
Sony CD-ROM CDU5211 and
Yamaha CRW 2100E
Is the make important? and/or does it point a way?
I am not a developer,just an end user trying to load a recaltricant bit of softwareon to a normally very reliable PC!
Docusk