PDA

View Full Version : Upgrade to 7.02, got window Installer message



JuneLuo
04-09-2002, 09:30 PM
I upgraded the Installshield Developer to 7.02. It then convert my existing project to the new version. I rebuilt the project and run it on a test machine. (win2000)

since it need to install MDac first, so it requires a reboot. But after reboot, I've got a "Window Installer" message:

Incorrect command line parameters.
Windows Installer. V 2.00.2600.0
Copyright 2000 microsfot corporation. all rights reserved.
Portions of this software are based in part on the work of the independent JPEG Group.

Then it won't continue the install, I have to rerun the setup which will continue the installation.

Why this happen? becase I use the same project in version 7.01, and no such problem.

Thanks,
June

rpastuch
05-08-2002, 12:15 PM
This has been fixed in the latest MDAC 2.7 merge module. You can find the lastest merge modules at the following url.


http://www.installshield.com/downloads/isd/mm/modules.asp