PDA

View Full Version : Problem with CA launching a JS



ScottParks
04-08-2002, 09:39 AM
I have a JS script that needs to be run and I would like to do it from a custom action. The problem is that it requires version 5.6 of the scripting engine. This version is new with .NET. When I launch the script from the custom action, I get an error like when you try to run it with verison 5.5 or ealier.

1) Is there an earlier version embeded in the installer?

2) If I launch it from a CA, will I get a DOS box? I am trying to avoid the DOS box.

3) Will the scripting engine be udpated in 7.03?

Scott