PDA

View Full Version : DS 6.7 compatible w XP?



DonKrebs
04-05-2002, 05:30 PM
I am back to DemoShield after not needing or using it for over a year. I just installed 6.7 into Microsoft XP. About every 60 seconds my screen flashes and the mouse cursor jumps to a new spot. Does anyone know of an incompatibility with XP? I am using 128 RAM w Pentium III, 600 hertz. No other programs running at the same time.
Don Krebs (donkrebs@stic.net)

KimberlyH
04-08-2002, 09:00 AM
You should not run into any problems using and playing DemoShield 6.7 demos on the 32 bit platform of Win XP os. However, I would recommend making sure you have the latest maintenance release for that version (6.71). If you have not done so already, you can download the maintenance release from the following URL:

http://www.installshield.com/downloads

If this does not help you may want to try uninstalling and reinstall the software.

All the best,