PDA

View Full Version : more details on 7.03 beta and -1608?



Rebecca
04-04-2002, 05:36 PM
Hi,

One of our testers ran into the -1608 InstallDriver error. However, it appeared that Client for Microsoft Network was installed on his machine. What are other possible scenarios where this error would come up?

Also, if I upgrade our install using the 7.03 Beta upgrade, will we be able to distribute to our customers? I read an email implying something like this, but I'm not sure if that's what it meant.

Lastly, I was wondering what the appropriate steps to upgrading to the Beta are:

1. Uninstall 7.02
2. Reinstall 7.02 + updates
3. Install 7.03

Is this right? And, can someone confirm that my current project will be upgraded cleanly? (Other emails seemed to complain that their projects were corrupted)

Thanks very much!

Rebecca

Prince
04-05-2002, 06:13 AM
Rebecca,

I would suggest you not to install beta 7.03. You can wait for full release of 7.03 and then you can install it.